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                        [bookmark: 1]1.  Install or Uninstall PDFill PDF&Image Writer:

                        
                        
          PDFill 
          has the following installation requirements:  
                        

          	
            You must have a Free Adobe Acrobat 
            Reader 4 or later. Does not require the full version of 
            Adobe Acrobat to run. You can access
            
            http://www.adobe.com to 
            download Adobe Reader from Adobe Systems Incorporated.
               
	
            Free AFPL Ghostscript 8.50 or Later. 
            You can download and install manually the 
            GhostScript 8.63 (FREE) from www.PDFill.com   
	Download 
            PDFill PDF & Image 
            Writer from 
            
            https://www.pdfill.com/download.html.  
            
	
            Total system memory of at least 128 MB 
            RAM.
               
	
            A minimum of 50MB free hard disk 
            space.
               
	
            SVGA monitor. Suggested monitor 
            settings: 16 bit color and 800x600 or higher. 


          To 
          Install PDFill:

          	If your 
            OS is Windows 2003/XP/Vista/Win7/Win8, please use an administrator account to 
            install or uninstall the application.
	If you 
            have older version of PDFill installed, please uninstall 
            it before you install the newer version.
	Double-click the installation 
            EXE file in Windows Explorer. Follow 
            all the instructions in the dialog boxes that appear. 
            


          To 
          remove PDFill:

          	Exit 
            from PDFill first.  
	To 
            uninstall PDFill, click START > SETTINGS > 
            CONTROL PANEL. Then Double Click Add/Remove Programs. Select 
            any copies of PDFill that 
            you find and click remove. 


                        

                        
	
	
		
		[bookmark: 2]2. Quick Start 
		on how to create PDF or Image files:
        
                        
                        
                          
                          To use your PDFill 
                          PDF & Image Writer, open the file that you would 
                          like to print to PDF or Image. Select the Print 
                          option (usually found under File > Print), and select 
                          PDFill PDF & Image 
                          Writer 
                          from the list of available 
                          printers. You will be prompted to select the 
                          destination directory and filename for your output 
                          file.

                        

                    
                    
                    Please note that some 
                    applications, such as NotePad, will automatically print to 
                    your default printer when you select the Print option. If 
                    you want to print to PDFill PDF & Image Writer, 
                    you may need to change your printer selection within that 
                    application before printing the file. This can typically be 
                    done from Page Setup.

                    

                    [image: ]

                    After you 
                    print, you will see the saving options dialog. You can hide 
                    this dialog by turning on "Simple GUI (Hide this Dialog in Saving File)".
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					When the Save As Dialog 
					comes out, you can switch the File Type of PDF, PNG, JPG, 
					BMP, GIF or TIF. If both the default folder and the default 
					file name are defined, the 
						Save As Dialog 
					will not 
					come out.
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		[bookmark: 3]3. Frequent Asked Questions:

                        	
                        PDFill Writer 
						doesn't work.

						PDFill PDF writer shows 
						some error message. 
	
                        	Click PDFill PDF Writer Icon from Desktop, from 
							Advanced Menu=>Reset all Parameters. Then, restart 
							your computer.

							Right Click WordPad, 
							MS Word or IE from Desktop and select "Run as 
							Administrator". Print into PDFill PDF Writer to see 
							if it can work.

							Please 
							try the latest GhostScript to see if it can help. GhostScript 
							can be downloaded
							here, 
							or from
							sourceforge.net. 
							

							

							If 
							still not work,
							Uninstall PDFill.  Download the most recent
							PDFill again. When reinstalling, right-click the 
							exe and select "Run as Administrator" to install. 
							You must turn off your Firewall and any Antivirus 
							software.

							

							Still have Problem with PDFill Writer, Please try another free PDF 
                    Writer, like
                    		CutePDF.

	
                        How to 
						stop Windows 10 from changing the default printer
	
                        	
								
									
										
											
											
												
												Go 
												to the following page: Settings 
												-> Devices -> Printers and 
												Scanners.  See the option 
												named "Let Windows manage my 
												default printer". Turn it off.


										

									

								

							

			
	
                        Microsoft 
						Edge Browser cannot print into PDFill PDF Writer
	
                        	Since 
							PDFill PDF Writer is not Apps, it doesn't support 
							Apps Printing. Microsoft Edge Browser is an Apps 
							inside Windows 10. Please restart your computer if 
							you print into PDFill PDF Writer from Apps.

	
                        How to change the PDFill 
						Writer's Option after Print?	
                        	From Desktop, Click 
							the icon of PDFill PDF Writer (Free). Click 
							the tab of Output Options,  turn OFF "Simple GUI (Hide this Dialog in Saving File)". 
							You will see the saving option dialog after you 
							Print.
	
                        The Printed Pages always 
						rotate	
                        	From Desktop, click 
							the icon of PDFill PDF Writer (Free). Click 
							the tab of Rotate&Crop Options,  turn OFF 
							"Use these Rotate and Crop Options".
	
                        
                        Install Printer 
                        Driver failed;PDFill Writer is not showing up in my 
                        print window selection.
	
                        
                        Follow the steps below to add 
                        a Printer manually afterwards.

                        1) Go to Control Panel -> Printers and Faxes to add a 
                        local printer.

                        2) Choose "PDFillWriterPort" on Select a Printer Port 
                        dialog box, click Next.

                        3) Choose a Postscript Printer (PS) (e.g. Apple Color 
                        LaserWriter 12/600), click Next.

                        4) Enter "My PDF Writer" as Printer name, click Next -> 
                        Finish. 
		                
	
                        PDFill PDF 
						Writer doesn't support concurrent printing	
                        	Please 
							send your printing jobs one by one. Have some delay 
							between each job.
	
                        Problem to set the 
						registry or Problem to run batch file 
						from Windows Task Scheduler.	
                        	Use 
							login user account instead of "Local Service" or 
							"System.

	
                        How to add or remove the 
						PDF Button inside Microsoft Word, Excel or Presentation?	
                        	1. For Vista or Win7 user, please Right Click 
						the Icon of "PDFill PDF&Image Writer" from Desktop 
						and select "Run as Administrator". Then, select 
							Advanced Menu to Add or Remove PDF Button.

							2. Inside Microsoft Office, Select 
						Tools=> Customize=> Toolbars=>Reset to remove the 
							PDF Icon.
	
                        PDFill PDF Button for Office 2013 
				or Later	
				To install
						a PDF button inside 
				Office 2013 (Microsoft Word,  PowerPoint and Excel), please 
				follow these steps.
	
                        The PDF Button doesn't 
						show in my Microsoft Word 2010	
                        	Find the
							
							Microsoft Office Button, click Word Options, 
							and then click Add-Ins.
	
                        
                        PDFill does support XP/2003/Vista/Win7 64 bit 	
                        See
                        
                        https://www.pdfill.com/download.html
	
                        PDFill Writer doesn't work 
                        on Vista or Win7;
                        
                        "PDFillWriterPort" doesn't show on my computer
	
                        Please use administrator 
                        account and turn off UAC (User Access Control) to 
                        download and install PDFill.Enter the Control Panel and type UAC in the 
            search box. The first result returned by the search will be User 
            Accounts  Turn User Account Control (UAC) on or off.

	
                        
                        Adobe Reader for 98/ME	
                        You need
                        
                        Adobe Reader 5.1 that is the latest version to 
                        support 98/ME.
	
                        
                        International Text characters are wrong or missing in 
                        generated PDF file.	
                        
                        On Win2000/XP/Vista boxes, select PDFill Writer properties in the application print 
                        dialog box and click "Advanced". Select "Download as Softfont" (default is "Substitute with Device Fonts") on 
                        TrueType Fonts setting for font embedding. 
	
                        PDF 
                        Writer creates PRN(*.prn) file instead of PDF. 
                        	
                        
                        Please don't click "print to 
                        file". The new PDF will be created in a few seconds.
	
                        The saved PDF is opened by 
						PDFill  instead of Adobe Reader.	
                        Uninstall and install 
						Adobe Reader again from
						here.
	
                        The default Paper Size is
						Letter, how can I use other page size, such as 
						MySize 8.5 x 22"?	
                        For XP or Win7: Select and Highlight 
						"PDFill PDF&Image Writer" Under "Printers and Faxes"; Under File => Server Properties => Form => Create a 
						new form with Form name MySize 8.5 x 22" and 
						define Width 8.5in and Height 22in => Save Form; For your application, use Page Setup and select Paper
						MySize 8.5 x 22".
						For Vista, Control 
						Panel => Administrative Tools => Printer Management => Print 
						Server => Form => Manage Form => Create a new form. 
						

						You may have to use 
						Zoom => Scale to Paper Size inside MS Word.

						You may try to Set Paper 
						Properties from here:

						Control Panel => Printers and Faxes => PDFill PDF&Image 
						Writer => Right Click to select Printing Preferences => Advanced => Paper Size => 
						Select a Page Size or Use Postscript Size 

	
                        How can I print a PDF with 
						size 14 x 22" to a new PDF with the same size?	
                        Open your PDF inside Adobe 
						Reader. Select Print Dialog Box. Select PDFill PDF Writer 
						first. Click: 
						Properties => 
						Advanced => Paper Size => Use Postscript Custom 
						Size=>Edit Custom Page Size=>Width 14" and Height 22". 
	
                        How can 
                        I add Web link in the new PDF?	
                        
                        There are 
                        two ways:

                        1. In your doc, please show the link explicitly: PDFill 
                        PDF Editor (http://www.PDFill.com)

                        2. Add a Web link by PDFill PDF Editor. See 
		
                        
                        
                        here.
	
		How can I change the layout of PDF from 
        Microsoft Excel?	
                    Inside Microsoft Excel, use 
                    File =>Print Preview=>Close. The page layout dashing line 
                    will be displayed inside Excel. You may need to adjust the 
                    the column width or the row height to get the desired 
                    layout.
	
		Problem to print an entire Excel workbook to a 
		single PDF file. 	
                    Please set the same Print Quality to 
		the same DPI inside Page Setup options for all individual Excel sheets.
					See
					
					details.
	
		How can I get a better PDF layout from 
        HTML?	
                    Please try to convert HTML 
                    pages into a Microsoft Word document, then, Print Word into 
                    PDFill PDF Writer.
	
                    
						
							
								
									
										
											
												
													
														
															
																
																	
																		
																			
																				
																					
																						
																							
																								
																									
																										
																											ERROR: undefined OFFENDING COMMAND: eexec STACK: /quit

																									

																								

																							

																						

																					

																				

																			

																		

																	

																

															

														

													

												

											

										

									

								

							

						

					

							
                    Please decrypt the PDF using 
					Free 
					PDFill PDF Tools.
	
                    Get Free Support	
                    Please see
                    
                    Support information.
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